Issues on IMSI 17, 19 with Diameter

Major incident
2021-06-15 10:40 EST · 21 hours, 33 minutes

Updates

Resolved

We would like to update you that our teams completed the service recovery.

Thank you for your patience throughout this process.

November 4, 2021 · 10:25 EST
Update

This is to update you that we are progressing in the process of recovering from the service degradation on SS7 for IMSI 19, 21, and 22. We will continue to keep you updated on the recovery process.

November 4, 2021 · 10:25 EST
Update

Diameter will be down for maintenance on IMSI 17 and 19 as part of the recovery effort.

November 4, 2021 · 10:25 EST
Investigating

Service Degradation on IMSI 17 and 19.
General SS7 Issue has been identified and is being investigated.

November 4, 2021 · 10:25 EST
Issue

We are experiencing issues on IMSI 17, 19 with Diameter. We are continuing to investigate this issue.
Investigating - Currently experiencing service degradation on diameter. We will update you once we have new information.

November 4, 2021 · 10:25 EST

← Back