Data service degradation on European Core

Major incident Data
2022-04-05 09:09 EST · 15 hours, 10 minutes

Updates

Resolved

The roaming partner solved the signaling issue.

April 6, 2022 · 00:19 EST
Issue

Wholesale customers on the European Core may experience degradation with data sessions.

We are working to solve this as soon as possible and will keep you posted with more details once available.

April 5, 2022 · 09:13 EST

← Back