Intermittent global issues in the LTE Registration

Major incident Data
2022-06-21 03:12 EST · 2 hours, 49 minutes

Updates

Resolved

The issue has been resolved, devices should be able to attach to LTE.

June 21, 2022 · 06:02 EST
Issue

We are experiencing intermittent global issues in the LTE Registration due to an high load to our LTE platforms. You may experience intermittent connection issues with the device reporting no-service for some minutes.
Our technical teams are working to restore the full service as soon as possible.

June 21, 2022 · 03:13 EST

← Back